ROS三线接入设置视频教程(电信/网通/铁通)开始下载
  • 软件大小:12.20 MB
  • 软件语言:简体中文
  • 软件类别:国产软件 / 共享软件 / 教程下载
  • 运行环境:Win2003,WinXP,Win2000,Win9X
  • 更新时间:2011-07-12
  • 软件评级:
  • 插件情况:
  • 软件标签:教程下载 
  • 下载统计:
  • 添加编辑:admin

软件简介 Soft Introduction

ROS三线接入设置视频教程 (电信/网通/铁通)

:local assign-address
:local new-address
:local status
:local x
:set x 3 
:for i from=1 to=$x do={
:set status [/interface get [/interface find  name=("pppoe-out" . $i)] running]
:if ($status=true) do={
:set new-address [/ip address get [/ip address find dynamic=yes interface=("pppoe-out" . $i)] address]
:set new-address [:pick $new-address 0 [:find $new-address "/"]]
:set assign-address [/ip address get [/ip address find dynamic=no interface=("pppoe-out" . $i)] address]
:set assign-address [:pick $assign-address 0 [:find $assign-address "/"]]
:if ($assign-address != $new-address) do={
/ip address set [/ip address find comment=("adsl" . $i)] address=$new-address network=$new-address broadcast=$new-address
/ip route set [/ip route find comment=("adsl" . $i)] gateway=$new-address
}
}
}
复制上面的即可。。。三线。。四线。。依次类推就OK了 。。
:set x 3  上面的这个就是代表3条的意思!。。4条就改为4 !!


                                      如果还有什么不明白。bbs.hunanwb.com
                                       有时间乐意帮忙!

依次点击下面进入 ↓ROS三线接入设置视频教程(电信/网通/铁通)↓ 下载列表 Soft Download

  • ROS三线接入设置视频教程(电信/网通/铁通)
    高速下载:
    本地下载

注意事项 Attentions

  • 河南网管联盟的所有的软件都经过严格安装检测,如发现有病毒木马或不能下载,请投诉此软件。
  • 推荐使用[迅雷5]或[qq旋风]]等专业工具下载本站软件,来获取最高速的下载速度。
  • 请尽量使用[winrar]或更高版本的解压缩工具,这样能确保您下载的软件运行正常。
  • 本站下载的软件中,部分经过压缩加密处理,解压密码为:www.hnwglm.cn
  • 河南网管联盟中所包含的破解版及注册码均搜集自互联网,如果上述行为侵犯到您的权益,敬请来信通知。
  • 感谢您对河南网管联盟的支持,请将网站地址放在您的博客,空间等地方,以便我们为您及您的朋友提供更好的服务。

相关评论 Comments